The Basics of Microsoft Word Questions?

UNL Shared Computing Services Call 2-0585 for assistance

Before You Begin...

Spell It

When you type, Word will underline wordsin red or phrasesin green. Word
automatically checks spelling (red) and grammar (green) as you type. If you don't like
this option you can turn it off as you can always check your entire document when you
have finished it.

Turn off Spell It:
1. Click on Tools in the menu bar, and then select Options and Spelling & Grammar.
2. Click the check mark by Check spelling as you type and/or Check grammar as you
type to turn it off.

3. Click [oKl.

Save early, save often

Click Save el on the standard toolbar OR press [Ctrl][S] or. Save your work frequently.
Y ou can also instruct Word to automatically save your work periodicaly. In the Tools
menu, select Options and click the Save tab, activate the Save AutoRecovery Info Every
option. Y ou can specify an interval from 1 to 120 minutes.

Views

There are many ways to view your document. Probably the most popular is Print Layout.
Thisview lets you see your page margins so you get a better idea of how your letter will
look when you go to print it.

Normal and Outline view will not show your margins. Outline view is used when
creating documents, much like this one, that have several headings and sections. It’s an
easy view to promote and demote your text whileit is collapsed to view just the section
headings. This also makesit very easy to manipulate the order of your sections.

Web Layout view isonly available in Word 2000 and allows you to see what your page
would look like in aweb browser, such as Internet Explorer.

Y ou can change views by going to the View menu and selecting the view of your choice,
or you can use the buttons in the lower |eft corner of the Word window.

EXERCISE: Type a Letter

Insert Date

First, insert the date in your letter.
1. Click Insert in the menu bar and then click Date and Time.
2. Choose aformat for the date.
3. Click|oK|. Today's date is inserted automatically into your letter.
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To leave some space between the date and the inside address, press [Enter] twice.

Inside Address

Include the inside address by typing the first line of the recipient’ s address and press
[Enter] to go to the next line. Type the second line of your address and press [Enter].

Now you realize that you forgot to type the name of the recipient.

1. Placeyour cursor in front of the first line of the address. Make  [iec [ian il L |
sure your computer isin Insert Mode. Look in the right-hand
corner of the status bar. If OVR isdisabled (light gray), you
arein Insert Mode. If OVR isblack, you are in Overtype Mode.
Insert mode will insert text at the cursor’s positionwhenyou  [REC] ik [Eor e
type. Overtype mode will replace one character to the right of Overtype Mode
the cursor with what you type. Y ou can switch between modes
by pressing Insert on your keyboard or by double-clicking the OVR in the status bar.

2. Now that you are in Insert Mode, type the recipient’ s name and press [Enter].

Insert Mode

Add ablank line before the salutation by pressing [Enter] again.

Salutation

Type your salutation. Typetheline starting Dear Agat ha or whatever, and then press

[Enter] twice.
Ty
s

that you are typing a letter. Click on Cancel to resume this exercise.

The Office Assistant is likely to offer assistance at this point as it recognizes @

Office Assistant

Body

The body of your letter will use blocked or open paragraphs, where each paragraph is
separated from the preceding paragraph by ablank line space. Thereisno first line
indent.

Type the text of your letter. Y ou don’t need to press [Enter] at the end of each line. Word
automatically wraps the text onto a new line. But you do need to press [Enter] at the end

il

of every paragraph. [Enter] creates a hard return or break. If you turn on Show/Hide
on the standard toolbar, you will see severa non-printing or hidden characters.
Displaying those normally “hidden” characters helps you avoid inadvertently deleting

objects or changing formatting; it Hidden or Non-Printing Characters
also helps you figure out funky

) ! New Paragraph (hard return or break) q
alignment and extra white space v .
. anual Line Break (soft return) |
problems. Turn Show/Hide off by S
. . pace
clicking the button again. Tab .
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Closing

After the body of your letter, press [Enter] twice to type your closing (i.e. Si ncerel y
or Your s trul y) thentype your closing.

If you would like to sign your letter after it’s printed, press [Enter] four or five timesto

insert some blank space. Y ou may want to type your name and/or title here incase your
signature is not perfectly legible.

SAVE YOUR WORK!

End of Exercise

Navigating Your Document

To move your cursor to... Press...

Beginning of a line [Home]

End of a line [End]

Top of a document [Ctrl[[Home]

Bottom of a document [Ctrl][End]

One word to the left or right [Ctrl] [«] or [Ctrl] [-*] respectively
One paragraph up or down [Ctrl] [t] or [Ctrl] [{] respectively
Top of the next page [Ctrl][PageDown]

Top of the preceding page [Ctrl][PageUp]

Back to your previous location (relocate) [Shift][F5]

Selecting Any Part of a Document

The most common method is to point to the beginning of the text to be selected with the
I-beam cursor and then press the mouse button and drag the mouse to the end. If the
selection extends over more than one screen you must keep the mouse button pressed
while scrolling through the document to the end of the selection. Y ou may notice that this
method has the text scrolling up or down the screen at an unbelievable rate. Y ou may find
it difficult to stop at just the right place for your selection. Here are afew more options
for selecting text.

* Click-and-Drag. Just click and drag the mouse to select text.

» Keyboard. Use Shift-arrows. Hold [Shift] and press an arrow key to select text in
the desired direction. Press [Ctrl][Shift] [—] or [ +] to select aword at atime or
use[1] or [{] to select aparagraph at atime.

» Shift-click. Place your cursor at the beginning of what you would like to select
and hold [Shift] and then click at the end of your selection to select all the text
between the cursor and the place where you shift-clicked. If you don’t want to
hold [Shift], you can accomplish the same result by pressing [F8] and click the
end of your selection. If you accidentally press [F8] before you were ready, press
[Esc] to turn the selection off.

» Select aword. Double-click it. If a space immediately follows the word you
select, the space gets selected, too. Punctuation isignored.
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Select a sentence. Hold [Ctrl] and click anywhere in the sentence. Why would
you want to select a sentence? To change the formatting, copy, cut or deleteit,
spell or grammar check it, or to count the words or lettersin the sentence.

Select a paragraph. Triple-click within the paragraph. Y ou can also move the
mouse cursor to just past the left margin of the paragraph and when the pointer
changes to a right-pointing arrow, double-click to select the whole paragraph.
(Single-clicking selectsjust asingle line of text.)

Select all the text between the cursor and... To select all the text between the
cursor and the end of the current line, press [Shift][End]. To select the text from
the cursor through the end of the current paragraph, press [Ctrl][Shift][4]. To
select the text from the cursor to the end of the document, press
[Ctrl][Shift][End]. These key combinations work in the opposite direction if you
substitute [ 1] or [Home] respectively.

Select an entire document. Press[Ctrl][A] or move the mouse cursor to just past
the left margin of the paragraph and when the pointer changes to a right-pointing
arrow and triple-click. Why would you want to? To change the font or to add or
remove formatting. Once you’ ve selected the entire document, apply the
formatting to everything, and either leave it applied or apply it again to remove it.
For example, suppose some text in your document is underlined and you want
nothing underlined. To avoid spending time visiting each underlined section of
text and un-underlining it, select the whole document and apply underlining to the
entire document, and then removeit.

Formatting Your Document

Undo and Redo

It isvery easy to accidentally make a mistake for which you have no idea how you did
what your did. To recover from an accident, from the Edit menu choose Undo OR use

Undo on the standard toolbar OR press [Ctrl][Z]. Y ou can Undo several actionsin
sequence using the list-arrow on the right of this button and selecting the actions. If you
press Undo too many times, you can simply Redo by going to the Edit menu and choose

Redo OR use Redo on the standard toolbar OR [Ctrl][Y].

Cut, Copy and Move
Once you have selected a block of text, you can move it by dragging it to a new position.

1. Highlight the section of text to be moved.
2.
3. Click and hold your left mouse button and drag the text to its new location. Watch

Place your cursor on the highlighted text until you see aleft-pointing arrow.

asthere will be a gray line indicating where the text will be placed when you
release the mouse button.

Release the mouse button and your text is moved. If you hold [Ctrl] when you
rel ease the mouse button, a copy of the text will be placed instead of the text
being moved.
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Formats

Word uses three levels of formatting. We will only be looking at the Character and
Paragraph formats in this document, not Section formatting.

Character Format

Character formatting defines what the characters of your text will look like. For instance,
if you wish, you can have text appearing in bold, italic or underline. To format the font,
you must first select the text you wish to change. Use the style buttons on the formatting

toolbar LB_# ¥ | OR use the keyboard shortcuts [Ctrl][B], [Ctrl][1] or [Ctri][U].

Y ou can grow or shrink the font size on the formatting tool bar by selecting a point
size from the drop-down list or by clicking the size, type the point size you want and
press [Enter]. To use the keyboard, grow and shrink the font size by one point at atime,
press [Cirl][]] (close square bracket) or [Ctrl][[] (open square bracket), respectively. To

grow and shrink fonts by the presets (i.e. 12, 14, 16,...), use [Ctrl][Shift][>] or
[Ctrl][Shift][<], respectively.

Change the font face from the Formatting toolbar using the drop-down list.

Times Mew Raoman -

For more options, right-click the highlighted text
and select Font from the shortcut menu OR go to the  Fost | St S | s et |

Format menu and select Font. Thiswill open the Ll Pt st
Format Font dialog box. The dialog box offers
many more features than the formatting toolbar.
Most features you'll want are located on the Font
tab. Character Spacing offers desktop publishing

formatting options. Effects offer formats that can

only be viewed online but will not print. Effects
. Batytirms " Sy ™ 3l oo
Coubse strkathrough e &lc
Paragraph Format o | Syt r g‘m rm:
The paragraph formatting instructions are [ Sagporpt [ Engae
associated with the paragraph mark () that is P

created every time you press Enter. Word defines a
paragraph as all text connected to the  at the end. If

Tenies Plew Eoman

you require the same formatting on the next e s TroaT rra Pt Thi Ford vl wowd w7 bk ey o wvmn,
paragraph you type, ensure the Insertion point ison o | [

the paragraph mark before you press the Enter key.
A copy of the paragraph mark with the relevant
formatting instructionsis then carried down to the next paragraph.

Font Format Dialog Box

The formatting toolbar offers several paragraph formats. Paragraph formatting is applied
to an entire paragraph, such as line spacing. For example, you can’t select oneword in a
paragraph to be double-spaced and the rest of the text to be single-spaced. The entire

paragraph must be double-spaced. The paragraph with your cursor is the text that will be
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formatted unless you select one or more paragraphs. Some examples of paragraph
formatting include alignment, spacing and indentation.

Align Text. Use the Alignment buttons on the Formatting tool bar , Or use
the shortcuts, which are [Ctrl][L], [Ctrl][E] and [Ctrl][R], to align left, center and right
respectively.

Line Spacing. Use the shortcuts, [Ctrl][1], [Ctrl][5] and [Ctrl][2], for single, 1.5 and
double-spacing respectively.

For more options, use the Paragraph Format dialog box. Go to the Format menu and
select Paragraph, OR right-click the paragraph and select Paragraph from the shortcut
menu. The Indents and Spacing tab will have most of what you need. The Line and Page
Breaks tab has more advanced features, commonly used in desktop publishing.

Final Touches

Spelling and Grammar

Y our letter should now be aimost ready to print. But before you print it, you might like to
check the spelling and grammar (using Word' s automatic checking program). If you left
the Spelllt feature turned on (the red and green squiggles), all you need to do is right-
click the underlined word or phrase and select the correct option. If you do not see the
correct option or you do not like the suggestion, click Cancel and make any changes you
feel are necessary.

Y ou may have noticed that as you type, some typing errors are corrected automatically.
Thisis afeature called AutoCorrect. It will replace misspelled wordsin its dictionary
with the correct spelling. The key is you must misspell the word the correct way. As you
go through your document correcting all the words Spelllt has tagged as misspelled, you
may see atrend that you always misspell a certain word a certain way (may you just
transpose letter e.g. “Slaes’ should be “sales’). Y ou can instantly add this word to the
AutoCorrect dictionary. Right-click on the word that’ s flagged as misspelled (the red
squiggly line). If acorrect suggestion appears on the shortcut menu, choose AutoCorrect
and select the correct spelling to create an AutoCorrect entry. Next time you misspell this
word the same way, Word will automatically correct it for you.

To see acomplete list of what Word will automatically correct, go to the Tools menu and
select AutoCorrect. Y ou have a pre-defined list of words and symbols. It will aso correct
Two INitial Capitals, thefirst |etter of sentences, names of days, and the accidental usage
of caps LOCK key.

If you have Spelllt turned off but still want to check your document for spelling errors,
first press [Ctrl][Home] to move to the beginning of the text that you' ve typed. Run the

spell and grammar checker by clicking Spelling v on the standard toolbar. The checker
program goes through the text you have typed checking for spelling mistakes (by
comparing your text with words in Word’ s dictionary) and suggesting changesto
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grammar (by using its built-in grammatical rules). If you don’t want your grammar
checked, click on the box by Check grammar to turn it off. If the checker finds a mistake
or makes a grammar suggestion, either click Change (to change the word or phrase to the
suggested one), Change All (to correct al occurrences of that word throughout the
document), or Ignore All (to ignore the word or phrase).

Note that using the spell checker is not a substitute for proofreading a document - it does
not; for example, know when you have typed ‘there’ when you meant ‘their’ since both
are valid words. Also not everybody agrees with the grammatical suggestions Word
makes.

Thesaurus
The Thesaurus displays all synonyms, antonyms or related words for the word you select.

1. Placethe cursor in aword or select the word to look up.

2. Go to the Tools menu; select Language, then Thesaurus OR press [ Shift][F7].

3. Related words will belisted in the Meanings or Alphabetical list fields, showing if
they are related as a noun, verb, adjective or antonym. Choose the meaning to see
alist of optionsin the Replace with Related Word field.

4. Select the word to replace with and select Replace.

Preview and Print
If you want to see how your letter will look when printed without actually printing it,

click Print Preview [& . To return to the letter from Print Preview, click Close at the
end of the toolbar.

To print one copy of your document to the default printer, click Print on the
standard toolbar. If you want multiple copies, need to choose a different printer or only
want to print a specific page, go to the File menu and select Print... to open the Print
Options dialog box.

Envelopes and Labels

Envelopes

1. If you have an addressin an open aletter, place your cursor in the address.

2. Go to the Tools menu and select Envelopes And Labels.

3. Onthe Envelopes tab, enter the return address if you don’t already have it
preprinted on your envelopes. If you didn’'t have an address in your |etter, type the
address here.

4. Click print.

Labels

1. If you have an addressin an open aletter, place your cursor in the address
(or if you don’t have an address, type the address after you are on the Labels tab,
step #3).
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2. Go to the Tools menu and select Envelopes And Labels.
3. Onthe Labels tab, select Options to choose the label brand and size.
4. Click oK]|.

5. Click [Print.

More Tips

Close and Save Multiple Documents

If you have multiple documents open that you'd like to save or close all a once, hold
[Shift] when you click on the File menu. The Close and Save options have now changed to
Close All and Save All.

Paste plain text

Y ou’ ve learned about cut and paste, but when you do this, the formatting stays
the same. Sometimes you want the text you paste to “soak up” the formatting
around it so it all looks the same. To get your copied text to soak up the
formatting around it:

1. Copy the text you want (this placesit on the clipboard).
2. Place the cursor where you want to insert the copy.
3. Open the Edit menu, choose Paste Special, and select the Unformatted Text option.

Now, no matter what size, color, or font your text started as, when it’ s pasted, it looks the
same as the surrounding text.
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